jump to navigation

Bluetooth problems October 28, 2008

Posted by samwyse in Hardware problems.
trackback

Two years ago or so, I bought a Kensington Bluetooth USB adaptor for my Dell laptop.  I probably bought it from Best Buy, but geeks.com is the only place I can find it online these days.  It was working a few weeks ago, but when I needed it today, I got this message:

—————————
Bluetooth Setup Wizard
—————————
Bluetooth device not found.
Please verify that your Bluetooth device is properly connected and turned on.
—————————
OK  
—————————

I can see the LED blinking when I plug it in, and the device manager claims that the hardware is functioning correctly, but the software keeps thinking that nothing is plugged in.  Since then, I’ve tracked down a more recent version of the drivers, but the only change is that I now get a blue screen of death (BSOD) a few minutes after booting that says that there’s a problem with btaudio.sys.  Removing that file prevents the BSODs, but I still get the same message.

Advertisements

Comments»

No comments yet — be the first.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: